Für den Fall, dass ihr mal die o.g. Meldung habt, dann ist das hier die Lösung:

altes Paket löschen:

yum erase php-pecl-http

neues Paket installieren:

yum install php-pecl-http1

Danach ist die Fehlermeldung verschwunden.